Outage: LaunchNotes Management Portal and published pages are currently unavailable.
Resolved

This incident has been resolved.

Wed, Feb 8, 2023, 01:49 AM
1 year ago
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Wed, Feb 8, 2023, 01:49 AM
2h earlier...

Investigating

We're currently experiencing an issue that impacts management portal and published pages that are not on a custom subdomain. We are sorry about this issue and are working to resolve it.

Tue, Feb 7, 2023, 11:40 PM