Intermittent outages on the manage portal
Resolved
Lasted for 42m

This incident has been resolved.

Fri, Jan 27, 2023, 11:15 PM
1 year ago
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Fri, Jan 27, 2023, 11:15 PM
42m earlier...

Monitoring

Rolling upgrades to some of our Kubernetes services have caused rolling outages to the manage portal. We have identified the issue, implemented a fix, and are monitoring the service.

Fri, Jan 27, 2023, 10:33 PM