Announcements failing to open
Resolved
Lasted for 2h

A fix has been deployed and the issue is now resolved.

Wed, Jun 22, 2022, 09:35 PM
1 year ago
Affected components

No components marked as affected

Updates

Resolved

A fix has been deployed and the issue is now resolved.

Wed, Jun 22, 2022, 09:35 PM
2h earlier...

Monitoring

We have rolled back a change that introduced the issue and Announcements should be accessible now. We are monitoring the performance.

Wed, Jun 22, 2022, 06:49 PM

Identified

We are currently experiencing an issue where draft announcements are not opening when clicked. We have identified the issue and are working on a fix.

Wed, Jun 22, 2022, 06:40 PM