Unable to Connect to the Management App
Resolved
Full outage

The fix has been confirmed. This issue is now resolved.

Wed, Jun 28, 2023, 07:16 PM
1 year ago
Affected components
Management App
Updates

Resolved

The fix has been confirmed. This issue is now resolved.

Wed, Jun 28, 2023, 07:16 PM
59m earlier...

Monitoring

A fix has been deployed and we are continuing to monitor the app.

Wed, Jun 28, 2023, 06:17 PM
15m earlier...

Identified

We're experiencing a full outage with the management app.

Wed, Jun 28, 2023, 06:02 PM