Access issues to published pages
Resolved
Partial outage

This issue is now resolved.

Fri, Jun 30, 2023, 04:09 AM
1 year ago
Affected components
Embed applications
Published pages
Updates

Resolved

This issue is now resolved.

Fri, Jun 30, 2023, 04:09 AM
24m earlier...

Identified

We have identified the root cause of the issue and are currently implementing a fix.

Fri, Jun 30, 2023, 03:45 AM
21m earlier...

Investigating

We are continuing to investigate this issue.

Fri, Jun 30, 2023, 03:23 AM
25m earlier...

Monitoring

We have implemented a fix and our currently monitoring the issue.

Fri, Jun 30, 2023, 02:58 AM

Identified

We have identified the root cause of this issue and are currently investigating.

Fri, Jun 30, 2023, 02:55 AM