Intermittent outages in management app
Resolved
Partial outage
Lasted for 15m

This issue is now resolved.

Wed, Jul 5, 2023, 09:10 PM
10 months ago
Affected components
Management App
Updates

Resolved

This issue is now resolved.

Wed, Jul 5, 2023, 09:10 PM

Monitoring

We've implemented a fix and are actively monitoring.

Wed, Jul 5, 2023, 09:05 PM
10m earlier...

Investigating

Reports of intermittent outages in management app for some users.

Wed, Jul 5, 2023, 08:55 PM