Degraded performance on LaunchNotes app and published pages
Resolved
Degraded performance

The incident has been resolved.

Fri, Jul 28, 2023, 11:21 PM
1 year ago
Affected components
API
Embed applications
Published pages
Management App
Notifications
Updates

Resolved

The incident has been resolved.

Fri, Jul 28, 2023, 11:21 PM
2h earlier...

Investigating

We're currently investigating an issue that is resulting in degraded performance across the LaunchNotes management portal and published pages

Fri, Jul 28, 2023, 08:44 PM