Infrastructure Maintenance
Complete
Under maintenanceAug 24, 1:00 AM - 4:00 AM
Thu, Aug 24, 2023, 04:00 AM
1 year ago
Affected components
API
Embed applications
Published pages
Management App
Notifications
Slack Control App
Cloudflare
Updates

Complete

Update automated by incident.io

Thu, Aug 24, 2023, 04:00 AM
3h earlier...

In progress

Update automated by incident.io

Thu, Aug 24, 2023, 01:00 AM
6d earlier...

Scheduled

We are performing a series of upgrades on our infrastructure. Customers can expect intermittent service disruptions during this time.

Thu, Aug 17, 2023, 09:14 PM