Inconsistent embed unread indicator
Resolved
Degraded performance

This incident is being tracked in a larger application wide outage.

Tue, Aug 22, 2023, 09:38 PM
1 year ago
Affected components
Embed applications
Updates

Resolved

This incident is being tracked in a larger application wide outage.

Tue, Aug 22, 2023, 09:38 PM
5h earlier...

Identified

We have identified an issue that might cause the embed's unread indicator to be missing or inaccurate.

Tue, Aug 22, 2023, 04:15 PM