Degraded performance on customer pages and the primary application.
Affected components
API
Embed applications
Published pages
Management App
Notifications
Updates

Write-up published

Read it here

Resolved

The remaining issue with our embed has been resolved. Everything is operational at this time.

Thu, Aug 24, 2023, 04:16 AM

Identified

All services are operational now. The embed unread indicator is not functioning correctly, our team is continuing to investigate.

Wed, Aug 23, 2023, 12:14 AM(1 day earlier)

Identified

Our embed continues to see degraded performance. The rest of our application is fully functional at this time.

Tue, Aug 22, 2023, 09:40 PM(2 hours earlier)

Identified

Our analytics database is experiencing difficulties that is causing our primary application to experience a degraded experience. The issues has been identified and we are working on a fix.

Tue, Aug 22, 2023, 06:07 PM(3 hours earlier)