Degraded performance on customer pages and the primary application.
Resolved
Degraded performance

Our services are back online and operational. Thank you for your patience as we worked on a fix for this

Thu, Aug 24, 2023, 08:34 PM
1 year ago
Affected components
API
Embed applications
Published pages
Management App
Notifications
Updates

Resolved

Our services are back online and operational. Thank you for your patience as we worked on a fix for this

Thu, Aug 24, 2023, 08:34 PM
2h earlier...

Monitoring

We're currently experiencing an issue that is impacting the performance of our services (published pages, management portal, notifications, etc).

Our team have identified the issue and are monitoring the fix for this.

Thu, Aug 24, 2023, 05:45 PM