Slack Control App outage
Resolved
Full outage

After monitoring the fix in production, the Slack Control app is fully functional..

Thu, Aug 31, 2023, 02:58 AM
1 year ago
Affected components
Updates

Resolved

After monitoring the fix in production, the Slack Control app is fully functional..

Thu, Aug 31, 2023, 02:58 AM

Monitoring

We have deployed a fix and are monitoring it.

Thu, Aug 31, 2023, 02:50 AM
31m earlier...

Identified

We are still working to restore service to Slack Control. We have identified an issue connecting to our database after the AWS migration.

Thu, Aug 31, 2023, 02:18 AM
2h earlier...

Identified

We are still working to restore service to Slack Control

Wed, Aug 30, 2023, 11:19 PM
1h earlier...

Identified

We are continuing to work to restore this service. In addition to DNS, there are some lingering configurations that need to be updated coming out of the migration to AWS.

Wed, Aug 30, 2023, 09:59 PM
1h earlier...

Identified

We didn't cut over DNS for our Slack control endpoint during our recent migration.

Wed, Aug 30, 2023, 08:56 PM
41m earlier...

Investigating

The Slack Control App is experiencing an outage

Wed, Aug 30, 2023, 08:14 PM