Degraded performance on the public API
Resolved
Degraded performance
Lasted for 2h

We are marking this incident as resolved, and will update again if we see any more issues with this service.

Thu, Aug 31, 2023, 10:58 PM
8 months ago
Affected components
API
Updates

Resolved

We are marking this incident as resolved, and will update again if we see any more issues with this service.

Thu, Aug 31, 2023, 10:58 PM

Monitoring

Our changes have deployed successfully. We're seeing a reduced load to the database, and an improvement in response times.

Thu, Aug 31, 2023, 10:57 PM
1h earlier...

Monitoring

We are deploying a fix that should improve cache performance, and are monitoring the outcome.

Thu, Aug 31, 2023, 09:40 PM
39m earlier...

Identified

A number of our cache keys were evicted, causing an increased load to our database. Performance is expected to improve over the next hour.

Thu, Aug 31, 2023, 09:01 PM
10m earlier...

Investigating

We are experiencing degraded performance on our public API, and are actively investigating the cause.

Thu, Aug 31, 2023, 08:50 PM