Embed CORS Issue
Resolved·Full outage

We had an outage related to our recent migration due to CORS issues with the Embed application. The CORS policies were updated and we are operational again.

Fri, Sep 1, 2023, 07:28 PM
(1 year ago)
·
Affected components
Embed applications
Updates

Resolved

We had an outage related to our recent migration due to CORS issues with the Embed application. The CORS policies were updated and we are operational again.

Fri, Sep 1, 2023, 07:28 PM

Investigating

There is a CORS issue that is preventing the LaunchNotes Embed from loading

Fri, Sep 1, 2023, 07:05 PM(22 minutes earlier)