Embed Analytics lagging reporting.
Resolved·Degraded performance

We have resolved the issue and ensured that analytics recorded outside of our recent scheduled maintenance window have been updated accurately.

Tue, Sep 5, 2023, 09:19 PM
(1 year ago)
·
Affected components
Management App
Updates

Resolved

We have resolved the issue and ensured that analytics recorded outside of our recent scheduled maintenance window have been updated accurately.

Tue, Sep 5, 2023, 09:19 PM

Monitoring

We have identified an issue where our embed viewing analytics are delayed in reporting. The issue is being monitored, and all data will be restored shortly.

Tue, Sep 5, 2023, 04:21 PM(4 hours earlier)