Announcements unavailable on pages with RSS feed enabled on the project
Resolved
Partial outage

Service to announcements on customer pages has been restored.

Wed, Sep 13, 2023, 11:39 PM
1 year ago
Affected components
Published pages
Updates

Resolved

Service to announcements on customer pages has been restored.

Wed, Sep 13, 2023, 11:39 PM

Monitoring

We have deployed a fix and are monitoring the issue.

Wed, Sep 13, 2023, 11:34 PM
22m earlier...

Identified

We've identified the issue causing this and are working on a fix - this should be out shortly

Wed, Sep 13, 2023, 11:12 PM
10m earlier...

Investigating

Announcements are currently unavailable to view on pages with RSS feeds enabled

Wed, Sep 13, 2023, 11:01 PM