Database security enhancements
Complete
Under maintenanceOct 2, 2:00 AM - 4:59 AM
Mon, Oct 2, 2023, 04:59 AM
1 year ago
Affected components
API
Embed applications
Published pages
Management App
Notifications
Slack Control App
Updates

Complete

Update automated by incident.io

Mon, Oct 2, 2023, 04:59 AM
2h earlier...

In progress

Update automated by incident.io

Mon, Oct 2, 2023, 02:00 AM
6d earlier...

Scheduled

We will be briefly taking our database down to perform some routine maintenance that will increase the security of customer data. Our services will be briefly unavailable while we perform these tasks.

Tue, Sep 26, 2023, 12:11 AM