Customers receive repetitive emails after interacting with prematurely released roadmap feature
Resolved
Degraded performance

The feature in development is no longer visible to our customers, and all the emails have been stopped.

Fri, Oct 27, 2023, 11:51 PM
1 year ago
Affected components
Notifications
Updates

Resolved

The feature in development is no longer visible to our customers, and all the emails have been stopped.

Fri, Oct 27, 2023, 11:51 PM
21m earlier...

Monitoring

There was a feature in development that was not supposed to be released that some customers had active on their page related to changing stages for roadmap items. When a customer would interact with this modal it would send emails to the subscribers and team members of the roadmap item. This job was erroneously failing and causing it to continuously send emails to these subscribers and team members. We have identified the issue and are preventing users from interacting with this feature as it is still in development and not meant for our customers. We have shut off the jobs that were continuing to send emails and no customer should receive further emails.

Fri, Oct 27, 2023, 11:30 PM