Intermittent Issues with Feature Flags
Resolved
Degraded performance

Our vendor has fully resolved the issue. Service impact occurred during 3:05PM and 3:32PM GMT.

Thu, Dec 21, 2023, 04:25 PM
1 year ago
Affected components
Management App
Updates

Resolved

Our vendor has fully resolved the issue. Service impact occurred during 3:05PM and 3:32PM GMT.

Thu, Dec 21, 2023, 04:25 PM
33m earlier...

Monitoring

We're seeing restored functionality but are continuing to monitor the situation.

Thu, Dec 21, 2023, 03:52 PM
15m earlier...

Identified

We use a third party to manage our product feature flags. That vendor is having an incident that is causing some features to appear as disabled in our application. We're working with them to ensure the issue is resolved quickly.

Thu, Dec 21, 2023, 03:36 PM