Error adding new users
Resolved
Degraded performance

This incident has been resolved and users are able to be created again.

Fri, Jan 19, 2024, 01:27 AM
11 months ago
Affected components
Updates

Resolved

This incident has been resolved and users are able to be created again.

Fri, Jan 19, 2024, 01:27 AM
1h earlier...

Monitoring

The update is deployed and we are able to add users again, we will be monitoring in case any other errors come in related to this deployment.

Fri, Jan 19, 2024, 12:17 AM
28m earlier...

Identified

We are waiting for a deploy to go out that should remedy the situation.

Thu, Jan 18, 2024, 11:49 PM
54m earlier...

Identified

We noticed an issue with a database migration that prevented new users from being created.

Thu, Jan 18, 2024, 10:55 PM
11m earlier...

Investigating

We are currently investigating an issue with new users being unable to set up new user accounts.

Thu, Jan 18, 2024, 10:44 PM