Work Item Data Loss
Resolved
Degraded performance

Data was restored around noon PST today, and have had no more data loss since.

Wed, Jan 24, 2024, 02:48 AM
11 months ago
Affected components
Published pages
Management App
Updates

Resolved

Data was restored around noon PST today, and have had no more data loss since.

Wed, Jan 24, 2024, 02:48 AM
6h earlier...

Monitoring

All of the deleted data has been restored and the code that caused this issue has been corrected.

Tue, Jan 23, 2024, 08:23 PM
3h earlier...

Identified

A cleanup operation for inactive organizations incorrectly deleted work items from some active accounts. We're actively working to restore these objects from our most recent backup.

Tue, Jan 23, 2024, 04:40 PM