Google Auth difficulties logging into Management Portal
Resolved
Degraded performance

Authentication has been restored, and is stable.

Thu, Feb 15, 2024, 02:25 AM
10 months ago
Affected components
Management App
Updates

Resolved

Authentication has been restored, and is stable.

Thu, Feb 15, 2024, 02:25 AM

Monitoring

We have pushed a fix, and authentication has been restored. We are monitoring the issue.

Thu, Feb 15, 2024, 02:18 AM
2h earlier...

Identified

We have identified the cause of the issue and are working on a resolution. Users may be able to authenticate after reloading the page, and a more comprehensive fix is on the way.

Thu, Feb 15, 2024, 12:15 AM
1h earlier...

Investigating

Google Auth users may experience difficulty logging into the management portal. Our engineering team is investigating the incident.

Wed, Feb 14, 2024, 11:05 PM