Intermittent outages on the Announcement index page.
Resolved·Partial outage

Service has been restored.

Thu, Mar 28, 2024, 09:08 PM
(1 year ago)
·
Affected components
Embed applications
Published pages
Updates

Resolved

Service has been restored.

Thu, Mar 28, 2024, 09:08 PM

Monitoring

We have rolled out a fix and are monitoring affected pages.

Thu, Mar 28, 2024, 08:58 PM

Identified

We have identified the error and are rolling out a fix for the issue.

Thu, Mar 28, 2024, 08:25 PM(33 minutes earlier)

Investigating

We are experiencing intermittent outages on the announcement index page on project pages. Our engineering team is investigating a repair.

Thu, Mar 28, 2024, 08:24 PM