Analytics dashboard partial outage
Resolved·Degraded performance

We have identified the issue and released an update that uses the proper comparison data to display the dashboards.

Wed, May 15, 2024, 04:22 AM
(10 months ago)
·
Affected components
Management App
Updates

Resolved

We have identified the issue and released an update that uses the proper comparison data to display the dashboards.

Wed, May 15, 2024, 04:22 AM

Monitoring

Analytics Dashboard is now back online for preset date ranges, but custom date ranges are still experiencing issues.

Wed, May 15, 2024, 03:03 AM(1 hour earlier)

Identified

Most charts are back online, but some components are still having issues with comparative dates. Continuing to investigate the remaining components.

Wed, May 15, 2024, 02:41 AM(22 minutes earlier)

Identified

Preselected dates on the project dashboard are returning "Not enough data" for all charts.

Selecting a specific date range from the date pickers returns data in the charts.

We have identified the incident and are working on a fix.

Wed, May 15, 2024, 12:58 AM(1 hour earlier)