Duplicate Notifications for Users (Internal Roadmap weekly roundup email)
Affected components
Notifications
Updates

Write-up published

Read it here

Resolved

Fix has been confirmed. Notifications are now at an optimal state.

Sat, Jul 20, 2024, 02:00 AM
4h earlier...

Monitoring

The code fix for this issue has been deployed. We're monitoring it to confirm the issue is resolved.

Fri, Jul 19, 2024, 09:47 PM
2h earlier...

Identified

We've identified the issue and are working on a fix to prevent it for future roadmap update emails.

Fri, Jul 19, 2024, 07:36 PM
51m earlier...

Investigating

We are currently experiencing an issue where Management portal Users are receiving duplicate notifications for the Weekly Roadmap roundup email that is sent to internal users. Our system is inadvertently sending out multiple copies of the same notification to affected users. This redundancy may result in inbox clutter and potential confusion for our users. Our technical team is actively investigating the root cause and working on a resolution to prevent further duplicate notifications.

Subscribers are not impacted by this issue.

We apologize for any inconvenience this may cause and appreciate your patience as we work to resolve the problem.

Fri, Jul 19, 2024, 06:44 PM