Resolved·Degraded performance
Write-up published
Resolved
We've manually invalidated the cache and expect client machines to pull the code from /latest. The client may need to manually clear their browser cache. Additional changes were made to prevent this from happening again, details can be found in the incident write-up.
Investigating
Embed users that integrate with it via our CDN are reporting errors.