Schedule announcement time picker crashes management app
Resolved
Degraded performance

The fix has been fully deployed and confirmed. Scheduled modal works as expected.

Fri, Sep 6, 2024, 06:48 PM
3 weeks ago
Affected components
Management App
Updates

Resolved

The fix has been fully deployed and confirmed. Scheduled modal works as expected.

Fri, Sep 6, 2024, 06:48 PM
40m earlier...

Monitoring

The fix is currently being deployed. We will be confirming this fix shortly.

Fri, Sep 6, 2024, 06:08 PM
1h earlier...

Identified

The "Schedule announcement" modal on the announcement editor is currently causing the management app to crash. The root cause has been identified and a fix is currently being worked on.

Fri, Sep 6, 2024, 04:38 PM