Degraded notifications performance
Resolved
Degraded performance

This issue has been resolved

Thu, Jan 9, 2025, 08:47 PM
1 week ago
Affected components
Notifications
Updates

Resolved

This issue has been resolved

Thu, Jan 9, 2025, 08:47 PM
1h earlier...

Monitoring

We have scaled up and the backlog queue has been depleted

Thu, Jan 9, 2025, 07:13 PM
43m earlier...

Investigating

Due to a large number of concurrent actions, our notifications sending performance is degraded. We are working on a fix now.

Thu, Jan 9, 2025, 06:29 PM