Embed not rendering
Resolved·Full outage

The embed is now rendering properly

Thu, Apr 24, 2025, 05:19 PM
(5 days ago)
·
Affected components
Embed applications
Updates

Resolved

The embed is now rendering properly

Thu, Apr 24, 2025, 05:19 PM

Monitoring

A fix has been deployed, we are actively monitoring to ensure everything is continuing to work

Thu, Apr 24, 2025, 05:11 PM

Identified

We have identified an issue where the embed is not rendering due to a missing method, a fix is going out now

Thu, Apr 24, 2025, 04:32 PM(38 minutes earlier)