Our database experienced an increased write load which brought several services off line. We identified the problem and implemented a fix to resolve the immediate outage and prevent this class of incident from happening again in the future.
Resolved
Our database experienced an increased write load which brought several services off line. We identified the problem and implemented a fix to resolve the immediate outage and prevent this class of incident from happening again in the future.
Monitoring
A fix has been implemented and we are monitoring the system.
Investigating
The application is currently responding 500. We are investigating and will update when we have more information.