Intermittent errors on Management portal and Embed applications
Resolved

This incident has been resolved.

Wed, Sep 28, 2022, 10:21 PM
(2 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Wed, Sep 28, 2022, 10:21 PM

Monitoring

We have implemented a fix and are monitoring the results.

Wed, Sep 28, 2022, 07:25 PM(2 hours earlier)

Investigating

Our fix did not have the intended results, so we're moving this incident back to investigating. We'll keep you updated on our progress!

Wed, Sep 28, 2022, 06:21 PM(1 hour earlier)

Monitoring

Service has been restored to the Management app and Embed applications, and we are currently monitoring this.

Wed, Sep 28, 2022, 06:07 PM(13 minutes earlier)

Investigating

We're currently investigating that is impacting the performance/access to our Management portal and embed applications

Wed, Sep 28, 2022, 06:00 PM