Public pages currently experiencing 500 errors
Resolved

This incident is resolved.

Thu, Apr 28, 2022, 09:02 PM
(3 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident is resolved.

Thu, Apr 28, 2022, 09:02 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Thu, Apr 28, 2022, 08:11 PM(50 minutes earlier)

Identified

The issue has been identified and we are working on a fix.

Thu, Apr 28, 2022, 06:58 PM(1 hour earlier)

Investigating

We're currently experiencing 500 errors on public pages that are not hosted on a custom subdomain and are investigating the issue.

Thu, Apr 28, 2022, 06:40 PM(18 minutes earlier)