Roadmap Publishing Controls Not Available
Resolved
Degraded performance
Lasted for 24m

A bug was introduced that temporarily rolled-back roadmap publishing controls. As a result, unpublished roadmap stages, and the work items within those stages, were published until the issue was resolved.

Mon, Aug 21, 2023, 04:19 PM
8 months ago
Affected components
Published pages
Updates

Resolved

A bug was introduced that temporarily rolled-back roadmap publishing controls. As a result, unpublished roadmap stages, and the work items within those stages, were published until the issue was resolved.

Mon, Aug 21, 2023, 04:19 PM
24m earlier...

Investigating

Investigating an issue with unpublished roadmap stages being visible.

Mon, Aug 21, 2023, 03:55 PM