We recently made changes to our GitOps process to further improve how we deliver software. As part of that change, we introduced a small bug that broke name resolution between our core service and our content service. This resulted in content changes not showing on our public pages. We implemented and deployed a fix and have confirmed all content persistence and caching is functioning correctly.
Resolved
We recently made changes to our GitOps process to further improve how we deliver software. As part of that change, we introduced a small bug that broke name resolution between our core service and our content service. This resulted in content changes not showing on our public pages. We implemented and deployed a fix and have confirmed all content persistence and caching is functioning correctly.
Investigating
Changes made in the announcement editor are not persisting to the content service.