Intermittent errors on Management portal and Embed applications
Incident Report for LaunchNotes
Resolved
This incident has been resolved.
Posted Sep 28, 2022 - 15:21 PDT
Monitoring
We have implemented a fix and are monitoring the results.
Posted Sep 28, 2022 - 12:25 PDT
Investigating
Our fix did not have the intended results, so we're moving this incident back to investigating. We'll keep you updated on our progress!
Posted Sep 28, 2022 - 11:21 PDT
Monitoring
Service has been restored to the Management app and Embed applications, and we are currently monitoring this.
Posted Sep 28, 2022 - 11:07 PDT
Investigating
We're currently investigating that is impacting the performance/access to our Management portal and embed applications
Posted Sep 28, 2022 - 11:00 PDT
This incident affected: Management App and Embed applications.