Application outage
Incident Report for LaunchNotes
Resolved
This incident has been resolved.
Posted May 13, 2022 - 14:42 PDT
Monitoring
A fix has been implemented and we're monitoring the results.
Posted May 13, 2022 - 11:32 PDT
Investigating
We're currently experiencing an issue with our application being unaccessible.
Posted May 13, 2022 - 11:31 PDT
This incident affected: Published pages, Notifications, Management App, Embed applications, and API.