We are investigating an issue when previewing announcement content
Incident Report for LaunchNotes
Resolved
This incident has been resolved. Thank you for your patience as we worked on fixing this!
Posted Feb 13, 2023 - 15:44 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 13, 2023 - 14:18 PST
Identified
Our engineers have identified the issue and are working on a fix to resolve the issue. We apologize for any inconvenience we have caused.
Posted Feb 13, 2023 - 11:33 PST
This incident affected: Management App.