Service Issue: Customers may experience issues with manage portal, pages, and embed widget functionality
Incident Report for LaunchNotes
Resolved
This incident has been resolved.
Posted Dec 12, 2022 - 11:32 PST
Monitoring
We were severely degraded and experienced a brief outage from 9:04- 9:12 am MST / 11:04 EST - 11:12am EST / 8:04 - 8:12am PST

We have identified and are monitoring an issue with our management portal, customer pages, and embed functionality. While all systems are currently operational however we will monitor this issue.
Posted Dec 12, 2022 - 08:31 PST
This incident affected: Published pages, Management App, and Embed applications.