Management portal intermittent errors on log-in
Resolved

This incident has been resolved.

Thu, May 26, 2022, 09:37 PM
(2 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Thu, May 26, 2022, 09:37 PM

Monitoring

We've pushed out a fix and are monitoring the results. If you're continuing to see this error, please refresh your screen while logged into the management portal, and then log out/log back in to start a new session and this should resolve itself.

Thu, May 26, 2022, 05:54 PM(3 hours earlier)

Identified

The issue has been identified and we're working on a fix.

Thu, May 26, 2022, 05:28 PM(25 minutes earlier)

Investigating

For some folks may experience an error when logging in to their management portal. Please refresh the app and you'll be able to get access. We're currently working on a fix.

Thu, May 26, 2022, 04:48 PM(39 minutes earlier)