Brief outage on management portal & embed widget.
Incident Report for LaunchNotes
Resolved
This incident has been resolved.
Posted Jan 18, 2023 - 08:50 PST
Monitoring
This morning we briefly experienced an outage on our management portal due to an error in our deploy process. We have identified the issue, implemented a fix, and are monitoring the issue.
Posted Jan 18, 2023 - 07:59 PST
This incident affected: Management App and Embed applications.