Notifications for published announcements failing to send
Resolved

All delayed notifications have now been sent.

Fri, May 27, 2022, 07:09 PM
(2 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

All delayed notifications have now been sent.

Fri, May 27, 2022, 07:09 PM

Monitoring

We have deployed and resolved the scheduling issue. Delayed notifications are beginning to send now.

Further investigation has revealed that the partial outage began at 4:37pm, on Wednesday May 25th.

We are continuing to monitor notifications.

Fri, May 27, 2022, 06:52 PM(17 minutes earlier)

Identified

This issue has been identified, and a fix is being implemented.

The partial outage of notifications started with a code change at 4:37pm Pacific, on Thursday May 26.

Notifications are currently delayed, but will be sent out following a fix.

Fri, May 27, 2022, 05:57 PM(55 minutes earlier)