Intermittent outages on the manage portal
Resolved

This incident has been resolved.

Fri, Jan 27, 2023, 11:15 PM
(2 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Fri, Jan 27, 2023, 11:15 PM

Monitoring

Rolling upgrades to some of our Kubernetes services have caused rolling outages to the manage portal. We have identified the issue, implemented a fix, and are monitoring the service.

Fri, Jan 27, 2023, 10:33 PM(42 minutes earlier)