Announcements failing to open
Incident Report for LaunchNotes
Resolved
A fix has been deployed and the issue is now resolved.
Posted Jun 22, 2022 - 14:35 PDT
Monitoring
We have rolled back a change that introduced the issue and Announcements should be accessible now. We are monitoring the performance.
Posted Jun 22, 2022 - 11:49 PDT
Identified
We are currently experiencing an issue where draft announcements are not opening when clicked. We have identified the issue and are working on a fix.
Posted Jun 22, 2022 - 11:40 PDT
This incident affected: Management App.