Intermittent 503s on Public Pages
Incident Report for LaunchNotes
Resolved
This incident has been resolved
Posted Sep 12, 2022 - 11:25 PDT
Monitoring
A fix has been implemented and we're monitoring the results.
Posted Sep 12, 2022 - 09:43 PDT
Update
We are continuing to investigate this issue.
Posted Sep 12, 2022 - 09:11 PDT
Investigating
We're experiencing intermittent errors on customer facing pages, causing outages. We're investigating the cause and will update within the next hour.
Posted Sep 12, 2022 - 08:05 PDT
This incident affected: Published pages, Notifications, Management App, Embed applications, API, and Marketing site.