Announcement editor is current unavailable
Incident Report for LaunchNotes
Resolved
This incident has been resolved, thank you for your patience as we worked on a fix for this!
Posted Sep 16, 2022 - 13:10 PDT
Monitoring
A fix has been implemented and we're monitoring the results.
Posted Sep 16, 2022 - 10:40 PDT
Identified
We've investigated and identified an issue that is impacting LaunchNotes Admins and team members from accessing the Announcement editor, which is preventing access to things such as creating new editing and publishing Announcements.
Posted Sep 16, 2022 - 10:06 PDT
This incident affected: Management App.